Grasshopper

algorithmic modeling for Rhino

Hi to all

I want to try this plug-in. I have installed all requirements (Rhino 5, Grasshopper, Ghpython, MapWinGIS).

I have defined the MapWinGis folder because at the first attempt the installation folder was not recognized:

But now the panel displays this COM class factory error

I have followed all the instructions at point 1 without results.
Someone else has had the same problem? How can I solve?

Regards,

F.

Views: 459

Replies to This Discussion

Hi Francesco,

Thank you for reporting this issue again!

Did the same previous solution worked on your new PC or not?

Hi Djordje,

no, it didn't work.

Hi Francesco,
I do not have a laptop at the moment, in order to offer some other solution.
But once I buy it in the next few weeks, we will try something.

In general the message that you got is raised because MapWinGIS libraries where not registered to Window's registry. At least that is the initial assumption. Can you use Gismo on your other PC until we try to solve the issue on your new PC?

Yes, I can.
Thanks,
F.

Dear Djordje,

are there some solutions about this issue on my laptop?

Hi Francesco,

Sorry for not getting back to you. I forgot about this topic. Thank you for your patience, and for reminder.

I will contact you.

I have finally solved on my laptop considering this prompt commands: 

Hi Francesco,
These are very nice news!! I am glad it works!
Maybe it didn't work in May, because the permissions have not been set to the MapWinGIS folder, the way we set them up on Friday.

Thx for writting this guys it helped out !!!!!!!!!!!!!!!!!!!!!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service