Grasshopper

algorithmic modeling for Rhino

Hi all,

I am new to grasshopper and while I was installing, I got the following error message.

Object: GalapagosObject (level 1)

Exception has been thrown by the target of an invocation.
{TargetInvocationException}

Object: GalapagosObject (level 2)

Could not load file or assembly 'Galapagos, Version=1.0.0.0, Culture=neutral, PublicKeyToken=dda4f5ec2cd80803' or one of its dependencies. The system cannot find the file specified.
{FileNotFoundException}

Is this something I should worry about, because when I close the dialogue box, the grasshopper window appears with all its components.

Any help will be highly appreciated.

Thanks,

Jude. 

Views: 2390

Replies to This Discussion

No worries. It's a bit disconcerting that the installer seems to work sometimes and miss files at other times. I have a dark brown feeling we'll be getting more of these kinds of reports in the not too distant future.

--

David Rutten

david@mcneel.com

Poprad, Slovakia

Hi David,

 

I'm also having trouble with Galapagos. It works well in another machine that I've already installed GH, but I'm getting a loading error this time similar to the one Jude had.

I've tried all the steps above, but nothin seems to work. I've been trying to fix it for a few days already.

 

Any help on that?

 

Pedro

Any ideas?

I've tried to unistall GH and reinstall it but didn't work either.

One easy solution is to right click your Grasshopper installer file and Unblock it.  When you install, it'll make everything work nicely.

I second this... You need to open the properties of the DLL file and "Unblock". This worked for me... 

Unblocking the Galapagos.dll file in Grasshopper/Components folder worked for me.

Thank you! WORKED!!!

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service