Grasshopper

algorithmic modeling for Rhino

Hi Daniel,

First of all, thanks and congrats for the Kangaroo 2.0, it looks amazing in the example videos!! Looking forward to give some try.

However,I can't run any of the example file. It turned out the error as showing below.

Is it because I need to have the latest .NET Framework installed?

Views: 138

Replies to This Discussion

Got the very same on 32 bit R/OS

Hi Hurriarc,

Yes, this is most likely caused by either running Rhino 32bit or an older version of the .NET framework. 

Kangaroo2 uses multithreading to speed up processing, and I think some of the methods I used are only available in fairly recent versions of .NET.

Unfortunately there is no really easy way I'm aware of to check exactly which .NET versions you have installed without going into the registry or installing extra software (if someone else knows a way please share).

So the easiest thing to do is just install the latest version from the Microsoft website to make sure.

http://www.microsoft.com/net (choose the 3rd box - Install .NET Framework 4.5.1 now)

RSS

Translate

Search Grasshopper

Photos

  • Add Photos
  • View All

© 2017   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service