Grasshopper

algorithmic modeling for Rhino

Hi guys,

 

When I select a bunch of components on grasshopper and press delete it will say "delete" on the Rhino tab but won't delete on grasshopper (Windows7 x64 Rhino 4 GH0.9.0061).

 

For the delete to work on GH I have to go to the edit folder each time...

It's a simple problem and I am sure there's a simple solution...

 

cheers,

 

Arthur

Tags: buttons, delete, rhino

Views: 3294

Reply to This

Replies to This Discussion

I added an extra clause to the menu short-cut key-handler, but I doubt it will fix it as it should already have worked the way it is. Clearly I don't understand the problem well enough to be able to guess where it might occur.

--
David Rutten
david@mcneel.com
Poprad, Slovakia
Arthur,

please open the attached file and follow the instructions. I want to know what the text on the window is after you press the Delete key.

--
David Rutten
david@mcneel.com
Poprad, Slovakia
Attachments:

Well, that's what's supposed to happen. Thanks for testing. Are you saying that the Delete key doesn't work for you too?

--
David Rutten
david@mcneel.com
Poprad, Slovakia
Thanks David,

I will run the test and post it here when the situation happens again.
Somehow it works well today...

At least people googling Zimbabwe might end up using Grasshopper now !
Hi David,

I got one of these moments!
I pressed delete and nothing happened even in the KeyLogger.
You can see the delete is considered by Rhino not grasshopper although i clicked on the GH component...Mystery.

I actualy got the same message as Alpha222 when I clicked on the keylogger and pressed delete but it didn't make the delete possible on GH.

I am actually using a different computer and Rhino 4 this time...




I see. Odd. I've had key-press issues before in Rhino+Grasshopper, but it never manifested itself this way. I'll see what the guys in Seattle have to say about this.

--
David Rutten
david@mcneel.com
Poprad, Slovakia
I think I found something about this .Once GH didnot del or group(ctrl+g), the rhino is doing . I mean it seems like sometimes rhino ignore the activied Gh window, and do the del/group and other action itself.
This stuff still impresses the living daylights out of me:


--
David Rutten
david@mcneel.com
Poprad, Slovakia
Google is the new big brother...
hi guys, i'm new to gh and i have a quick question. i have a few surfaces(that exists physically in rhino already) that i filtered using gh. now i'm trying to delete those faces within gh. is it possible?
was this ever resolved?? This happens often. R4 GH 8.0004 on my desktop, and R4 GH 8.0007 on my labtop. Both switch to the Rhino window when I hit the del key. Not all the time, only once and a while.

RSS

Translate

Search Grasshopper

© 2014   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service