Grasshopper

algorithmic modeling for Rhino

Errors, Bugs and Oversights (1,745)

Discussions Replies Latest Activity

kangaroo membrane simulation flies away

Hey, I have been trying to create a membrane simulation in Kangaroo which worked first few times I ran the simulation but then suddenly st…

Started by marijakatrina

7 Nov 20
Reply by ng5 Alex

Mesh with Holes, Bionic Structure

Hey Guys, I'm currently working on a project using bionic structures to reduce the weight of parts made by 3D printing. Since my universit…

Started by Dominique Lehmon

1 Nov 20
Reply by Birk Binnard

Sweep along Closed Curves

Hi I couldn't figure out a proper way of sweeping a profile along a closed curve!!! sweep 1 didn't work, nor the rail revolution. any ideas…

Started by Sahand

4 Nov 19
Reply by Renato Cosenza Rodrigues

MILIPEDE NO SOLVER SYSTEM

Recently I have installed Milipede plugin for rhino. The program works very well except i am missing the system solver in milipede. (FEA SY…

Started by veronika phadtare

0 Nov 16

Problem with interpolation points

Hello all, I'm getting a problem when I plug a merged results into vertices of interpolate. It's given an error message: "1. Data conversi…

Started by Libner Melo

1 Nov 15
Reply by Hyungsoo Kim

Populate function issue (assembly problem?)

Hi everybody !  It's been a couple of semesters I'm using grasshopper and this time it seems that I'm quite stuck with an odd issue. Short…

Started by Clément Godry

1 Nov 14
Reply by Clément Godry

How to find a autosave file???

It was really terrible that I lost my whole day work. Really thank anyone who can help me figure out this problem: how to find a grasshoppe…

Started by yanwang

7 Nov 13
Reply by David Rutten

rhino installation wizard error for Grasshopper

Hey all,  A student of mine gets the following error when trying to install GH on a still active trial version of Rhino 5. Any ideas?

Started by Andrei Raducanu

0 Nov 13

Honeybee error

Hi,  I am trying to work on Honey bee on Version 5.0 and grasshopper 0.9.0076, but Honeybee-Honeybee component give me this message 1. Hon…

Started by basma ali

0 Nov 12

Help for Exception "A strongly named assembly is required"

Hi, I am trying to load the Kinect Fusion library into a Grasshopper plugin so I can view the 3D reconstruction of an object inside a compo…

Started by Varun Agrawal

1 Nov 10
Reply by David Rutten

RSS

About

Translate

Search

Photos

  • Add Photos
  • View All

© 2017   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service